Xcode error: No provisioned iOS devices are available with a compatible iOS version.

Bugün Xcode 5 kullanarak ve iOS 7.1’e yükseltilmiş bir chazı Mac’e bağlayarak uygulamamı çalıştırmak istediğimde karşıma çıktı bu hata. Hatta tam hata metni şöyle birşey:

Screen Shot 2014-07-21 at 10.57.54

Bu sorunu çözmek için Xcode’un File menüsünde şunları yaptım:

  1. Window -> Organizer
  2. Device sekmesine tıkla
  3. iOS device’ın üzerine tıkla ve sol kısımda bulunan “use for development” butonuna tıkla.

Sorun çözülmek şöyle bir dursun,  Xcode fatal error vermeye başladı. Gerçi bunda Xcode’un başlamadan önce istediği lüzumsuz güncelleştirmeleri yapmasına izin vermeminde payı var sanırım. Fakat o başka bir yazının konusu olmalı sanırım, hata şöyle birşey:

1

1 Yorum

Filed under Xcode

One response to “Xcode error: No provisioned iOS devices are available with a compatible iOS version.

  1. Geri bildirim: Xcode – fatal error: malformed or corrupted AST file | Timur Aykut YILDIRIM

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Log Out / Değiştir )

Connecting to %s